summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/comapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/activeqt/comapp/CMakeLists.txt')
-rw-r--r--examples/activeqt/comapp/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/activeqt/comapp/CMakeLists.txt b/examples/activeqt/comapp/CMakeLists.txt
index d2100be..f27518c 100644
--- a/examples/activeqt/comapp/CMakeLists.txt
+++ b/examples/activeqt/comapp/CMakeLists.txt
@@ -20,9 +20,13 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS AxServer)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(comapp
+qt_add_executable(comapp
main.cpp
)
+set_target_properties(comapp PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(comapp PUBLIC
Qt::AxServer
Qt::Core