summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/multiple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/activeqt/multiple/CMakeLists.txt')
-rw-r--r--examples/activeqt/multiple/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/activeqt/multiple/CMakeLists.txt b/examples/activeqt/multiple/CMakeLists.txt
index ac9f8a9..468ea99 100644
--- a/examples/activeqt/multiple/CMakeLists.txt
+++ b/examples/activeqt/multiple/CMakeLists.txt
@@ -20,11 +20,15 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS AxServer)
-add_qt_gui_executable(multipleax
+qt_add_executable(multipleax
ax1.h
ax2.h
main.cpp
)
+set_target_properties(multipleax PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(multipleax PUBLIC
Qt::AxServer
Qt::Core