summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/qutlook/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/activeqt/qutlook/CMakeLists.txt')
-rw-r--r--examples/activeqt/qutlook/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/activeqt/qutlook/CMakeLists.txt b/examples/activeqt/qutlook/CMakeLists.txt
index 5e009fa..6994f37 100644
--- a/examples/activeqt/qutlook/CMakeLists.txt
+++ b/examples/activeqt/qutlook/CMakeLists.txt
@@ -30,7 +30,7 @@ set_target_properties(qutlook PROPERTIES
MACOSX_BUNDLE TRUE
)
-qt6_target_typelibs(qutlook "msoutl:{00062FFF-0000-0000-C000-000000000046}")
+qt6_target_typelibs(qutlook LIBRARIES "msoutl:{00062FFF-0000-0000-C000-000000000046}")
target_link_libraries(qutlook PUBLIC
Qt::AxContainer