summaryrefslogtreecommitdiffstats
path: root/examples/activeqt/wrapper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/activeqt/wrapper/CMakeLists.txt')
-rw-r--r--examples/activeqt/wrapper/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/activeqt/wrapper/CMakeLists.txt b/examples/activeqt/wrapper/CMakeLists.txt
index 4a43092..232a255 100644
--- a/examples/activeqt/wrapper/CMakeLists.txt
+++ b/examples/activeqt/wrapper/CMakeLists.txt
@@ -20,9 +20,13 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS AxServer)
-add_qt_gui_executable(wrapperax
+qt_add_executable(wrapperax
main.cpp
)
+set_target_properties(wrapperax PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(wrapperax PUBLIC
Qt::AxServer
Qt::Core