summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_modules/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_modules/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_modules/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/cmake/test_modules/CMakeLists.txt b/tests/auto/cmake/test_modules/CMakeLists.txt
new file mode 100644
index 0000000..4336ad4
--- /dev/null
+++ b/tests/auto/cmake/test_modules/CMakeLists.txt
@@ -0,0 +1,7 @@
+
+cmake_minimum_required(VERSION 2.8)
+
+project(test_modules)
+
+add_subdirectory(server)
+add_subdirectory(container)