summaryrefslogtreecommitdiffstats
path: root/tests/auto/qaxobject/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qaxobject/CMakeLists.txt')
-rw-r--r--tests/auto/qaxobject/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/qaxobject/CMakeLists.txt b/tests/auto/qaxobject/CMakeLists.txt
new file mode 100644
index 0000000..7c07415
--- /dev/null
+++ b/tests/auto/qaxobject/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qaxobject.pro.
+
+#####################################################################
+## qaxobject Test:
+#####################################################################
+
+qt_add_test(qaxobject
+ SOURCES
+ tst_qaxobject.cpp
+ PUBLIC_LIBRARIES
+ Qt::AxContainer
+ Qt::Gui
+)