summaryrefslogtreecommitdiffstats
path: root/tools/testcon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/testcon/CMakeLists.txt')
-rw-r--r--tools/testcon/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/testcon/CMakeLists.txt b/tools/testcon/CMakeLists.txt
index 1a34519..5c709f2 100644
--- a/tools/testcon/CMakeLists.txt
+++ b/tools/testcon/CMakeLists.txt
@@ -4,7 +4,7 @@
## testcon Binary:
#####################################################################
-qt_add_executable(testcon
+qt_internal_add_executable(testcon # special case
GUI
# OUTPUT_DIRECTORY "$$[QT_INSTALL_BINS]" # special case
# INSTALL_DIRECTORY "$$[QT_INSTALL_BINS]" # special case
@@ -34,7 +34,7 @@ set(testcon_resource_files
"images/filenew.png"
)
-qt_add_resource(testcon "testcon"
+qt_internal_add_resource(testcon "testcon" # special case
PREFIX
"/"
FILES
@@ -49,5 +49,5 @@ qt_add_resource(testcon "testcon"
## Scopes:
#####################################################################
-#### Keys ignored in scope 2:.:.:testcon.pro:NOT mingw:
+#### Keys ignored in scope 2:.:.:testcon.pro:NOT MINGW:
# QMAKE_POST_LINK = "midl" "$$shell_quote($$shell_path $$PWD/testcon.idl)" "&&" "move" "testcon.tlb" "$(TARGETDIR)"