summaryrefslogtreecommitdiffstats
Commit message (Expand)AuthorAgeFilesLines
* Update dependencies on '6.1.2' in qt/qtactiveqtv6.1.26.1.2Qt Submodule Update Bot2021-06-181-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-161-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-161-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-151-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-151-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-151-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-141-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-121-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-101-1/+1
* Bump versionJani Heikkinen2021-06-083-3/+3
* Fix UIC warningKai Köhne2021-06-011-1/+0
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-011-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-06-011-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-311-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-311-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-311-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-281-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-271-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-271-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-241-1/+1
* Fix compile error due to redefinition of NOMINMAX (MinGW)Friedemann Kleint2021-05-212-2/+6
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-211-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-201-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-201-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-191-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-181-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-181-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-181-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-171-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-131-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-131-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-121-1/+1
* Add support of the type library UUIDAlexey Edelev2021-05-122-16/+32
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-121-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-121-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-111-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-111-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-111-1/+1
* Bump versionJani Heikkinen2021-05-073-3/+3
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-071-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-071-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-061-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-061-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-061-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-051-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-041-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-041-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-05-011-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-04-301-1/+1
* Update dependencies on '6.1' in qt/qtactiveqtQt Submodule Update Bot2021-04-301-1/+1