summaryrefslogtreecommitdiffstats
path: root/examples/applicationmanager/launch-intents/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Griebl <robert.griebl@qt.io>2021-09-22 13:15:43 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-09-22 12:32:19 +0000
commit73b737e22a831c696bfcd9dea5b268b243d50322 (patch)
tree7efd9b072b2c16d4474c44d9fda36d91c4563ef5 /examples/applicationmanager/launch-intents/CMakeLists.txt
parentd696302e9d521c93802447a9c000e062ed87de42 (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Change-Id: Ib75913d86e42c3fa8c2a6e5347d110836d0e1c50 Task-number: QTBUG-95636 Reviewed-by: Dominik Holland <dominik.holland@qt.io> (cherry picked from commit dfd3bbebc6deb0d630b43ac21d60a29d05919952) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/applicationmanager/launch-intents/CMakeLists.txt')
-rw-r--r--examples/applicationmanager/launch-intents/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/applicationmanager/launch-intents/CMakeLists.txt b/examples/applicationmanager/launch-intents/CMakeLists.txt
index 7d001aa5..1216e644 100644
--- a/examples/applicationmanager/launch-intents/CMakeLists.txt
+++ b/examples/applicationmanager/launch-intents/CMakeLists.txt
@@ -1,5 +1,5 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(launch-intents LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)