summaryrefslogtreecommitdiffstats
path: root/src/tools/appman/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/appman/CMakeLists.txt')
-rw-r--r--src/tools/appman/CMakeLists.txt32
1 files changed, 32 insertions, 0 deletions
diff --git a/src/tools/appman/CMakeLists.txt b/src/tools/appman/CMakeLists.txt
new file mode 100644
index 00000000..515dd098
--- /dev/null
+++ b/src/tools/appman/CMakeLists.txt
@@ -0,0 +1,32 @@
+# Generated from appman.pro.
+
+#####################################################################
+## appman Tool:
+#####################################################################
+
+qt_get_tool_target_name(target_name appman)
+qt_internal_add_tool(${target_name}
+ USER_FACING
+ EXCEPTIONS
+ TOOLS_TARGET AppManMainPrivate
+ SOURCES
+ appman.cpp
+ PUBLIC_LIBRARIES
+ Qt::AppManMainPrivate
+)
+
+#### Keys ignored in scope 1:.:.:appman.pro:<TRUE>:
+# GIT_VERSION = "$$cat($$SOURCE_DIR/.tag, lines)"
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 4:.:.:appman.pro:UNIX AND EXISTS _ss_SOURCE_DIR/.git:
+# GIT_VERSION = "$$system(cd "$$SOURCE_DIR" && git describe --tags --always --dirty 2>/dev/null)"
+
+#### Keys ignored in scope 5:.:.:appman.pro:else:
+# GIT_VERSION = "unknown"
+
+#### Keys ignored in scope 6:.:.:appman.pro:ANDROID:
+# INSTALLS = <EMPTY>