summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/crash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/crash/CMakeLists.txt')
-rw-r--r--tests/auto/qml/crash/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/qml/crash/CMakeLists.txt b/tests/auto/qml/crash/CMakeLists.txt
new file mode 100644
index 00000000..2ba8b4a4
--- /dev/null
+++ b/tests/auto/qml/crash/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from crash.pro.
+
+#####################################################################
+## crash Binary:
+#####################################################################
+
+qt_internal_add_executable(crash
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:crash.pro:<TRUE>:
+# AM_CONFIG = "am-config.yaml"
+# TEST_APPS = "tld.test.crash"
+# TEST_CONFIGURATIONS = "--force-multi-process"
+# TEST_FILES = "tst_crash.qml"