summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/installer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/installer/CMakeLists.txt')
-rw-r--r--tests/auto/qml/installer/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qml/installer/CMakeLists.txt b/tests/auto/qml/installer/CMakeLists.txt
new file mode 100644
index 00000000..6daf54ee
--- /dev/null
+++ b/tests/auto/qml/installer/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from installer.pro.
+
+#####################################################################
+## installer Binary:
+#####################################################################
+
+qt_internal_add_executable(installer
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:installer.pro:<TRUE>:
+# AM_CONFIG = "am-config.yaml"
+# AM_TESTDATA_DIR = "\"$$PWD/../../data/\""
+# TEST_FILES = "tst_installer.qml"