summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/intents/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/intents/CMakeLists.txt')
-rw-r--r--tests/auto/qml/intents/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/qml/intents/CMakeLists.txt b/tests/auto/qml/intents/CMakeLists.txt
new file mode 100644
index 00000000..20543415
--- /dev/null
+++ b/tests/auto/qml/intents/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from intents.pro.
+
+#####################################################################
+## intents Binary:
+#####################################################################
+
+qt_internal_add_executable(intents
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:intents.pro:<TRUE>:
+# AM_CONFIG = "am-config.yaml"
+# TEST_APPS = "intents1" "intents2" "cannot-start"
+# TEST_CONFIGURATIONS = "--force-single-process"
+# TEST_FILES = "tst_intents.qml"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:intents.pro:multi-process:
+# TEST_CONFIGURATIONS = "--force-multi-process" "--force-multi-process -c $$_PRO_FILE_PWD_/am-config-quick.yaml"