summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/simple/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/simple/CMakeLists.txt')
-rw-r--r--tests/auto/qml/simple/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qml/simple/CMakeLists.txt b/tests/auto/qml/simple/CMakeLists.txt
new file mode 100644
index 00000000..9e793676
--- /dev/null
+++ b/tests/auto/qml/simple/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from simple.pro.
+
+#####################################################################
+## simple Binary:
+#####################################################################
+
+qt_internal_add_executable(simple
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:simple.pro:<TRUE>:
+# AM_CONFIG = "am-config.yaml"
+# TEST_APPS = "tld.test.simple1" "tld.test.simple2"
+# TEST_FILES = "tst_applicationmanager.qml"