summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/windowitem2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/windowitem2/CMakeLists.txt')
-rw-r--r--tests/auto/qml/windowitem2/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qml/windowitem2/CMakeLists.txt b/tests/auto/qml/windowitem2/CMakeLists.txt
new file mode 100644
index 00000000..482405d9
--- /dev/null
+++ b/tests/auto/qml/windowitem2/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from windowitem2.pro.
+
+#####################################################################
+## windowitem2 Binary:
+#####################################################################
+
+qt_internal_add_executable(windowitem2
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:windowitem2.pro:<TRUE>:
+# AM_CONFIG = "am-config.yaml"
+# TEST_APPS = "test.windowitem2.app"
+# TEST_FILES = "tst_windowitem2.qml"