summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/windowmanager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/windowmanager/CMakeLists.txt')
-rw-r--r--tests/auto/qml/windowmanager/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/qml/windowmanager/CMakeLists.txt b/tests/auto/qml/windowmanager/CMakeLists.txt
new file mode 100644
index 00000000..4f0d2d91
--- /dev/null
+++ b/tests/auto/qml/windowmanager/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from windowmanager.pro.
+
+#####################################################################
+## windowmanager Binary:
+#####################################################################
+
+qt_internal_add_executable(windowmanager
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:windowmanager.pro:<TRUE>:
+# OTHER_FILES = "IviApplicationExtension.qml"
+# TEST_FILES = "tst_windowmanager.qml"