summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/windowmapping/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/windowmapping/CMakeLists.txt')
-rw-r--r--tests/auto/qml/windowmapping/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qml/windowmapping/CMakeLists.txt b/tests/auto/qml/windowmapping/CMakeLists.txt
new file mode 100644
index 00000000..d071c8e1
--- /dev/null
+++ b/tests/auto/qml/windowmapping/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from windowmapping.pro.
+
+#####################################################################
+## windowmapping Binary:
+#####################################################################
+
+qt_internal_add_executable(windowmapping
+ GUI
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:windowmapping.pro:<TRUE>:
+# AM_CONFIG = "am-config.yaml"
+# TEST_APPS = "test.winmap.amwin" "test.winmap.amwin2" "test.winmap.loader" "test.winmap.ping" "test.winmap.qtobject" "test.winmap.rectangle" "test.winmap.window"
+# TEST_FILES = "tst_windowmapping.qml"