summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-06-07 09:34:43 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-06-07 14:17:46 +0200
commit33aa461ec96201a2d32ce4ec80319f75878fed60 (patch)
tree2c1bccbf3ec7c17ff568d90e147440292263d167 /CMakeLists.txt
parentd23613acf7bfe37c1c78eb9aadc489e888e34dfb (diff)
Remove legacy code path from qt_add_resource
All repos use the updated version of qt_add_resource, and we can remove the legacy code path. Change-Id: I15ba64a08c3fad9712a5cf05715594b1ee755bfc Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 537656ab11..8462007ae5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,9 +43,6 @@ project(QtBase
LANGUAGES CXX C ASM
)
-# Make sure we use the fixed BASE argument of qt_add_resource.
-set(QT_USE_FIXED_QT_ADD_RESOURCE_BASE TRUE)
-
if(NOT QT_BUILD_STANDALONE_TESTS)
## Add some paths to check for cmake modules:
list(PREPEND CMAKE_MODULE_PATH