summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 13:36:47 +0100
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 17:57:56 +0100
commit77885f8402ad65e00e01c5e15777edcedf9741b2 (patch)
tree456874ac9ce27cfb1d4c6100056893620b308529 /CMakeLists.txt
parentdb745fdd2dbd57af54f7da637eef6c892824a6fb (diff)
cmake: Remove APPLE prefix from platform names
None of the other platforms have it. Change-Id: Ib448c2c03ba03f711b507ef391977c0e6aa7c192 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c75d75bcf..2bc704bc73 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@ if(NOT QT_BUILD_STANDALONE_TESTS)
"${CMAKE_CURRENT_SOURCE_DIR}/cmake/3rdparty/kwin"
)
- if(APPLE_MACOS)
+ if(MACOS)
# Add module directory to pick up custom Info.plist template
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/macos")
endif()