summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 13:37:10 +0100
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 17:57:52 +0100
commitdb745fdd2dbd57af54f7da637eef6c892824a6fb (patch)
tree4bc3bfbbdb8043eb316606d33a88f009f448598b /CMakeLists.txt
parent1b7008a3d784f3f266368f824cb43d473a301ba1 (diff)
cmake: Fix naming when referring to Apple macOS
Change-Id: Iafb5e448d0d65d42f788464fc600594a5666f9af Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62f12110d0..1c75d75bcf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@ if(NOT QT_BUILD_STANDALONE_TESTS)
"${CMAKE_CURRENT_SOURCE_DIR}/cmake/3rdparty/kwin"
)
- if(APPLE_OSX)
+ if(APPLE_MACOS)
# Add module directory to pick up custom Info.plist template
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/macos")
endif()