summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-04 10:41:57 +0200
committerFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-07 07:22:17 +0000
commitd8c3375dbd0bc4327c4da3df2433f965058d1da8 (patch)
treec2886dd0baf5a27c0d35bcb6fb0b949d8ea68274 /examples/CMakeLists.txt
parent331d1cf9fdeaf0d95ac601c460ebcd3e77de8376 (diff)
cmake: add examples/opengl
Fixes: QTBUG-78164 Change-Id: Iccc8bb1354d2362c950de17a6c00e00f95272967 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 2c5c7bd88c..b473828415 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -41,7 +41,7 @@ if(TARGET Qt::Gui)
add_subdirectory(gui)
if(QT_FEATURE_opengl)
-# add_subdirectory(opengl) # special case: removed
+ add_subdirectory(opengl)
endif()
if(QT_FEATURE_vulkan)