summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-04 10:39:26 +0200
committerFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-07 07:22:09 +0000
commit331d1cf9fdeaf0d95ac601c460ebcd3e77de8376 (patch)
treec18d983d67be3cec8f274d070d2a3e12e31fe1b4 /examples/CMakeLists.txt
parenta5946296022cf6dc26f5f83997b5c1e3f7ef5748 (diff)
cmake: add examples/vulkan
Fixes: QTBUG-78216 Change-Id: Id7d936ab0b3febc6b7ad3170ec2ea67836484217 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index c9abbd8ec9..2c5c7bd88c 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -45,7 +45,7 @@ if(TARGET Qt::Gui)
endif()
if(QT_FEATURE_vulkan)
-# add_subdirectory(vulkan) # special case: removed
+ add_subdirectory(vulkan)
endif()
endif()