summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/semaphores/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-10-16 11:55:24 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-19 11:51:47 +0200
commit2ffbac7cb2f16ab350d203a12a86535772d1c578 (patch)
tree6c75c04df8ddfdf9c466647858538ea9fa3b925b /examples/corelib/threads/semaphores/CMakeLists.txt
parentc3fee0d984e59cee3ab6d069011015dd850be98f (diff)
CMake: Regenerate examples to use qt_add_executable
Task-number: QTBUG-87661 Change-Id: I0dacfdc97a3fb7d88da85b67800f2c1b084d869b Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/corelib/threads/semaphores/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/semaphores/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/corelib/threads/semaphores/CMakeLists.txt b/examples/corelib/threads/semaphores/CMakeLists.txt
index 62d1f52e34..117f761fd5 100644
--- a/examples/corelib/threads/semaphores/CMakeLists.txt
+++ b/examples/corelib/threads/semaphores/CMakeLists.txt
@@ -17,7 +17,7 @@ set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/corelib/threads/semaphores")
find_package(Qt6 COMPONENTS Core)
-add_executable(semaphores
+qt_add_executable(semaphores
semaphores.cpp
)
target_link_libraries(semaphores PUBLIC