summaryrefslogtreecommitdiffstats
path: root/examples/corelib/threads/semaphores/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-04 08:15:50 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-04 18:50:39 +0000
commit76108058796bf0884f6fd128d81f1bc49f9a56af (patch)
tree1c5f0740ca3217f3d11cf7c684143bbb0da0f336 /examples/corelib/threads/semaphores/CMakeLists.txt
parent465949420a877099247d94dd4db54d19ca5a9a7c (diff)
Regenerate examples
Change-Id: I04b2adbe370ffea81d7787ad90e4ae69d2c165cb Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/corelib/threads/semaphores/CMakeLists.txt')
-rw-r--r--examples/corelib/threads/semaphores/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/corelib/threads/semaphores/CMakeLists.txt b/examples/corelib/threads/semaphores/CMakeLists.txt
index ed36acde55..15b5dc56b9 100644
--- a/examples/corelib/threads/semaphores/CMakeLists.txt
+++ b/examples/corelib/threads/semaphores/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/corelib/threads/semaphores")
find_package(Qt6 COMPONENTS Core)
@@ -19,6 +19,7 @@ add_executable(semaphores
target_link_libraries(semaphores PUBLIC
Qt::Core
)
+
install(TARGETS semaphores
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"