summaryrefslogtreecommitdiffstats
path: root/examples/corelib/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-07-07 15:24:45 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-09 09:38:28 +0200
commit74cb331af3cfe723ae16cd1b00c9dd9291b4e7e9 (patch)
tree0f4ee41beba41f67a2ea0bb6c0134843a32c9ab6 /examples/corelib/tools/CMakeLists.txt
parentd98a6d0463fd00e5463828b6a3e4e20db7d6d63e (diff)
CMake: Regenerate examples
Change-Id: I1c51b10af4e2b26f54740f257164c56a0e2a03ce Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'examples/corelib/tools/CMakeLists.txt')
-rw-r--r--examples/corelib/tools/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/corelib/tools/CMakeLists.txt b/examples/corelib/tools/CMakeLists.txt
index d25014ee3c..a9f82dfab5 100644
--- a/examples/corelib/tools/CMakeLists.txt
+++ b/examples/corelib/tools/CMakeLists.txt
@@ -1,5 +1,8 @@
# Generated from tools.pro.
+if(NOT TARGET Qt::Widgets)
+ return()
+endif()
add_subdirectory(contiguouscache)
add_subdirectory(customtype)
add_subdirectory(customtypesending)