summaryrefslogtreecommitdiffstats
path: root/examples/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-18 19:26:24 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-03-26 13:03:01 +0000
commit64c6c943c7469c60e8d25c3efd630249740ae2f4 (patch)
tree4677ee8024b245d03ac647b11928930c1ad56304 /examples/gui/CMakeLists.txt
parenta0a94576fae26bcbbf3823a6ee4b554886e84925 (diff)
CMake: Add more examples
Change-Id: I7a8a3fd0a844a518592957fe07c6e707dd452d5f Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/gui/CMakeLists.txt')
-rw-r--r--examples/gui/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/gui/CMakeLists.txt b/examples/gui/CMakeLists.txt
index ac96b7351c..7ae4c6bc6a 100644
--- a/examples/gui/CMakeLists.txt
+++ b/examples/gui/CMakeLists.txt
@@ -1 +1,8 @@
+# Generated from gui.pro.
+
+add_subdirectory(analogclock)
add_subdirectory(rasterwindow)
+
+if(TARGET Qt::Gui AND QT_FEATURE_opengl)
+ add_subdirectory(openglwindow)
+endif()