summaryrefslogtreecommitdiffstats
path: root/examples/network/securesocketclient/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-05-23 10:44:52 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-05-23 08:59:35 +0000
commit837f592c5e98d8d06854421cadb6a4fd2c0a7a3d (patch)
tree67a6a1fac52eaf62e0b8d6887a459d20a008406b /examples/network/securesocketclient/CMakeLists.txt
parentfa21d29b7506e21db8a433e117aebb9f3c724f03 (diff)
Regenerate more projects that are using uic
Amends fa21d29b7506e21db8a433e117aebb9f3c724f03 Change-Id: I54d9cca77122d61016e06c4057949747b19472bb Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/network/securesocketclient/CMakeLists.txt')
-rw-r--r--examples/network/securesocketclient/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/network/securesocketclient/CMakeLists.txt b/examples/network/securesocketclient/CMakeLists.txt
index e6fdd6b2ca..fd9a12e4bb 100644
--- a/examples/network/securesocketclient/CMakeLists.txt
+++ b/examples/network/securesocketclient/CMakeLists.txt
@@ -13,9 +13,11 @@ add_qt_executable(securesocketclient
main.cpp
sslclient.cpp sslclient.h sslclient.ui
sslerrors.ui
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Network
Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
)
# Resources: