summaryrefslogtreecommitdiffstats
path: root/examples/qpa/qrasterwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-06-14 12:59:07 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-14 16:31:09 +0200
commitfe3bd212fc85b6c3a64bb8bd5beca4ff4d3493a1 (patch)
treeb96dd84abfb6ac25b26539999bf2d7d427f347dd /examples/qpa/qrasterwindow/CMakeLists.txt
parent72066a3a585b4f4fed499c64464ca5ad2ba9f71d (diff)
parentae97d11589dd03edeea0475163e6110869143b35 (diff)
Merge remote-tracking branch 'origin/wip/qt6' into wip/cmake
This changes many different CMake places to mention Qt6 instead of Qt5. Note that some old qt5 cmake config files in corelib are probably not needed anymore, but I still renamed and kept them for now. Change-Id: Ie69e81540386a5af153f76c0242e18d48211bec4
Diffstat (limited to 'examples/qpa/qrasterwindow/CMakeLists.txt')
-rw-r--r--examples/qpa/qrasterwindow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/qpa/qrasterwindow/CMakeLists.txt b/examples/qpa/qrasterwindow/CMakeLists.txt
index 3baff1ed61..1567d38285 100644
--- a/examples/qpa/qrasterwindow/CMakeLists.txt
+++ b/examples/qpa/qrasterwindow/CMakeLists.txt
@@ -3,7 +3,7 @@
cmake_minimum_required(VERSION 3.14)
project(qrasterwindow LANGUAGES CXX)
-find_package(Qt5 COMPONENTS Gui) # special case
+find_package(Qt6 COMPONENTS Gui) # special case
set(CMAKE_INCLUDE_CURRENT_DIR ON)