summaryrefslogtreecommitdiffstats
path: root/examples/qtconcurrent/wordcount/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2021-12-15 16:27:37 +0100
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-12-17 14:32:44 +0000
commite1dd0056073934ceb75002b7516ffc277c01355c (patch)
tree594bd743bdc341716f758ee3e93bb37c7b68a1b2 /examples/qtconcurrent/wordcount/CMakeLists.txt
parent5855f6c761899bbfd6887f0db0e4613d8bbb0c61 (diff)
Examples: Clean up WIN32_EXECUTABLE, MACOSX_BUNDLE properties
Both are FALSE by default, so no point in explicitly setting them to FALSE. In addition, dbus/listnames is a command line tool. No reason to set WIN32_EXECUTABLE, MACOSX_BUNDLE here. Change-Id: I99aaf27a0267c5575bd2ee5b6183991fce721f44 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io> (cherry picked from commit 131681652eb609a19eac963222c553442138ae12) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/qtconcurrent/wordcount/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/wordcount/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/examples/qtconcurrent/wordcount/CMakeLists.txt b/examples/qtconcurrent/wordcount/CMakeLists.txt
index 9a4f4344c6..4fdacf5348 100644
--- a/examples/qtconcurrent/wordcount/CMakeLists.txt
+++ b/examples/qtconcurrent/wordcount/CMakeLists.txt
@@ -19,11 +19,6 @@ qt_add_executable(wordcount
main.cpp
)
-set_target_properties(wordcount PROPERTIES
- WIN32_EXECUTABLE FALSE
- MACOSX_BUNDLE FALSE
-)
-
target_link_libraries(wordcount PUBLIC
Qt::Concurrent
Qt::Core