summaryrefslogtreecommitdiffstats
path: root/examples/vulkan/hellovulkantexture/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-10 18:31:58 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-11 10:19:42 +0100
commitf1ae5ae726cf909e4ee943eae8e09f8aff74bb3e (patch)
tree0035f377344b27ec20aa3e2d9b64eab4d971a42a /examples/vulkan/hellovulkantexture/CMakeLists.txt
parent79da236e76752c1f940036dffffebb8d2a707d66 (diff)
parent3af9d49bb78ac56bff57d1c3867853730f97a8e1 (diff)
Merge "Merge remote-tracking branch 'origin/wip/cmake' into dev"
Diffstat (limited to 'examples/vulkan/hellovulkantexture/CMakeLists.txt')
-rw-r--r--examples/vulkan/hellovulkantexture/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/vulkan/hellovulkantexture/CMakeLists.txt b/examples/vulkan/hellovulkantexture/CMakeLists.txt
index b9cbd179f0..59e019998c 100644
--- a/examples/vulkan/hellovulkantexture/CMakeLists.txt
+++ b/examples/vulkan/hellovulkantexture/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/vulkan/hellovulkantexture")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
@@ -23,6 +23,7 @@ target_link_libraries(hellovulkantexture PUBLIC
Qt::Gui
)
+
# Resources:
set(hellovulkantexture_resource_files
"qt256.png"
@@ -37,7 +38,6 @@ qt6_add_resources(hellovulkantexture "hellovulkantexture"
${hellovulkantexture_resource_files}
)
-
install(TARGETS hellovulkantexture
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"