summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2020-01-16 10:42:05 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-24 12:29:18 +0000
commit48c82e90af12da74c713665ddfd7f8d825ae5bdb (patch)
tree0efa87b0cd1b00c47fce0b566a7a0cbb35fed786 /examples/widgets/graphicsview/CMakeLists.txt
parent502d3d6744913899da87acfda5ebdab42c40329e (diff)
Post Merge Fixes
Change-Id: I1e06c01b76b119c3f23b6e6ecbaae8df719b70ce Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/widgets/graphicsview/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/examples/widgets/graphicsview/CMakeLists.txt b/examples/widgets/graphicsview/CMakeLists.txt
index 19f60011e5..d7ef0fd0dc 100644
--- a/examples/widgets/graphicsview/CMakeLists.txt
+++ b/examples/widgets/graphicsview/CMakeLists.txt
@@ -14,7 +14,3 @@ add_subdirectory(flowlayout)
add_subdirectory(anchorlayout)
add_subdirectory(simpleanchorlayout)
add_subdirectory(weatheranchorlayout)
-
-if(TARGET Qt::OpenGL AND NOT QT_FEATURE_opengles2 AND NOT QT_FEATURE_dynamicgl)
- add_subdirectory(boxes)
-endif()