summaryrefslogtreecommitdiffstats
path: root/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-20 13:41:37 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-03-26 15:25:39 +0000
commitaa50b377a7d904e35cf3a26e4c8a054108011ffd (patch)
treeff45946e5779357aa547f00a8b5b9d0119a2b8f2 /examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
parent05ebd62f099b51b160a06e1257007bf437355fae (diff)
CMake: Add widgets examples
Change-Id: Ib6142b93df066e3658eb189b50ca74c455fe7e56 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/widgets/graphicsview/anchorlayout/CMakeLists.txt')
-rw-r--r--examples/widgets/graphicsview/anchorlayout/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt b/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
new file mode 100644
index 0000000000..8149f96784
--- /dev/null
+++ b/examples/widgets/graphicsview/anchorlayout/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from anchorlayout.pro.
+
+#####################################################################
+## anchorlayout Binary:
+#####################################################################
+
+add_qt_executable(anchorlayout
+ GUI
+ OUTPUT_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/anchorlayout"
+ INSTALL_DIRECTORY "${INSTALL_EXAMPLESDIR}/widgets/graphicsview/anchorlayout"
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Widgets
+)