summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/affine/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2021-12-08 17:25:35 +0100
committerKai Koehne <kai.koehne@qt.io>2021-12-13 14:16:26 +0000
commit80a76df1784a135fa1d86ac88f8c4d2dc6bf8c35 (patch)
tree5928602422ca953e6bbbdc51e72d0d3c68568b0d /examples/widgets/painting/affine/CMakeLists.txt
parent51f22a3a0495d8418a5d6dd0f09771c0347441b9 (diff)
Examples: Fix whitespace issues in CMakeLists.txt
Pick-to: 6.3 Change-Id: I8e6dd1f250f8be6016ee4164cb2ab7034cbb1203 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/widgets/painting/affine/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/affine/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/widgets/painting/affine/CMakeLists.txt b/examples/widgets/painting/affine/CMakeLists.txt
index 88792be8f0..bf27c49fce 100644
--- a/examples/widgets/painting/affine/CMakeLists.txt
+++ b/examples/widgets/painting/affine/CMakeLists.txt
@@ -8,7 +8,7 @@ set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
- set(INSTALL_EXAMPLESDIR "examples")
+ set(INSTALL_EXAMPLESDIR "examples")
endif()
set(INSTALL_EXAMPLEDIR "${INSTALL_EXAMPLESDIR}/widgets/painting/affine")
@@ -23,10 +23,12 @@ qt_add_executable(affine
main.cpp
xform.cpp xform.h
)
+
set_target_properties(affine PROPERTIES
WIN32_EXECUTABLE TRUE
MACOSX_BUNDLE TRUE
)
+
target_include_directories(affine PUBLIC
../shared
)
@@ -42,7 +44,6 @@ target_link_libraries(affine PUBLIC
painting_shared::painting_shared
)
-
# Resources:
set(shared_resource_files
"../shared/images/button_normal_cap_left.png"
@@ -90,6 +91,7 @@ qt_add_resources(affine "shared"
FILES
${shared_resource_files}
)
+
set(affine_resource_files
"bg1.jpg"
"xform.cpp"