summaryrefslogtreecommitdiffstats
path: root/examples/widgets/painting/deform/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-10-16 11:55:24 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-19 11:51:47 +0200
commit2ffbac7cb2f16ab350d203a12a86535772d1c578 (patch)
tree6c75c04df8ddfdf9c466647858538ea9fa3b925b /examples/widgets/painting/deform/CMakeLists.txt
parentc3fee0d984e59cee3ab6d069011015dd850be98f (diff)
CMake: Regenerate examples to use qt_add_executable
Task-number: QTBUG-87661 Change-Id: I0dacfdc97a3fb7d88da85b67800f2c1b084d869b Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/widgets/painting/deform/CMakeLists.txt')
-rw-r--r--examples/widgets/painting/deform/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/examples/widgets/painting/deform/CMakeLists.txt b/examples/widgets/painting/deform/CMakeLists.txt
index 56a54a41d8..d53f19edc6 100644
--- a/examples/widgets/painting/deform/CMakeLists.txt
+++ b/examples/widgets/painting/deform/CMakeLists.txt
@@ -19,8 +19,13 @@ find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(deform
- # special case: remove files from ../shared
+qt_add_executable(deform
+ # special case begin
+ # remove files from ../shared
+ #../shared/arthurstyle.cpp ../shared/arthurstyle.h
+ #../shared/arthurwidgets.cpp ../shared/arthurwidgets.h
+ #../shared/hoverpoints.cpp ../shared/hoverpoints.h
+ # special case end
main.cpp
pathdeform.cpp pathdeform.h
)