summaryrefslogtreecommitdiffstats
path: root/examples/widgets/tools/echoplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorAmir Masoud Abdol <amir.abdol@qt.io>2023-07-20 09:59:29 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2023-08-01 11:13:28 +0000
commitef7e7663c4801c2aa724a264f58f7a67d16f01d1 (patch)
tree570844d2194b80e67b80ac7a4680bf8838dd11ac /examples/widgets/tools/echoplugin/CMakeLists.txt
parentce6fbf7407135a0249d704a2d1abc070514cf893 (diff)
Fix the project name
Fixes: QTBUG-115327 Change-Id: I77fc3a98d1658609caa9618430f6e6823b8e1bb5 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io> (cherry picked from commit 95ed8d1fd9ccc5270b825550085c3a3df2830d5c) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/widgets/tools/echoplugin/CMakeLists.txt')
-rw-r--r--examples/widgets/tools/echoplugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/widgets/tools/echoplugin/CMakeLists.txt b/examples/widgets/tools/echoplugin/CMakeLists.txt
index cfe76f4a73..548c23fd65 100644
--- a/examples/widgets/tools/echoplugin/CMakeLists.txt
+++ b/examples/widgets/tools/echoplugin/CMakeLists.txt
@@ -2,7 +2,7 @@
# SPDX-License-Identifier: BSD-3-Clause
cmake_minimum_required(VERSION 3.16)
-project(plugandpaint LANGUAGES CXX)
+project(echoplugin LANGUAGES CXX)
if(NOT DEFINED INSTALL_EXAMPLESDIR)
set(INSTALL_EXAMPLESDIR "examples")