summaryrefslogtreecommitdiffstats
path: root/mkspecs/common/ios/versions.conf
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@digia.com>2012-11-01 12:31:36 +0100
committerTor Arne Vestbø <tor.arne.vestbo@digia.com>2013-02-26 13:13:27 +0100
commit810eee8c773019168c1fcad8262b847009ec149a (patch)
tree59ad2adc993d7f04fa95ce35692bcdb011f20c7e /mkspecs/common/ios/versions.conf
parent978eb6bdecdc111a96637be0441ae0230fc0a2e6 (diff)
iOS: Bump arch and iOS SDK, now that we require GLES 2.x
We now require SDK version 4.3 or above, and armv7. Change-Id: I4766e277a3a4a32712bf2ec27fede694e8316c95 Reviewed-by: Morten Johan Sørvig <morten.sorvig@digia.com>
Diffstat (limited to 'mkspecs/common/ios/versions.conf')
-rw-r--r--mkspecs/common/ios/versions.conf8
1 files changed, 2 insertions, 6 deletions
diff --git a/mkspecs/common/ios/versions.conf b/mkspecs/common/ios/versions.conf
index b46905ff65..ef6f94cdb6 100644
--- a/mkspecs/common/ios/versions.conf
+++ b/mkspecs/common/ios/versions.conf
@@ -38,12 +38,8 @@ QMAKE_IOS_SDK_VERSION =
# Do not edit values below here if using a pre-built SDK
#
-# Minimum iOS version required on deployment target (if not specified, will
-# default to minimum version that guarantees ARMv7 & OpenGL/ES 2.x).
-#
-# No part of Qt or any known plugin uses features that require iOS versions
-# later than 4.0.
-QMAKE_IPHONEOS_DEPLOYMENT_TARGET = 4.0
+# Minimum iOS version required on deployment target
+QMAKE_IPHONEOS_DEPLOYMENT_TARGET = 4.3
###########################################################################