summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2020-05-28 17:39:45 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2020-05-29 20:45:09 +0200
commitd4ff606941704ef2dd7520a0c81c982a5a0b0f73 (patch)
tree03251daade6cb7d5dc8266ec77a47c8d6828f126 /qmake/CMakeLists.txt
parent45fb75a17a5dae0d7f4bdf870f42b1947af0425a (diff)
Mark qmake as Qt tool in qmake/qmake.pro
...and re-regenerate qmake/CMakeLists.txt. This removes one special case and is necessary for a subsequent patch that changes how pro2cmake converts Qt tools. Change-Id: Ie87b7841f3c29de3f2c8907e82975b6272f096cc Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index 6141632aef..253040d402 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -1,10 +1,10 @@
# Generated from qmake.pro.
#####################################################################
-## qmake Binary:
+## qmake Tool:
#####################################################################
-qt_add_tool(qmake # special case
+qt_add_tool(qmake
NO_QT # special case
TOOLS_TARGET Core # special case
# GUI # special case: remove this