summaryrefslogtreecommitdiffstats
path: root/qmake/CMakeLists.txt
diff options
context:
space:
mode:
authorJean-Michaƫl Celerier <jean-michael.celerier@kdab.com>2019-11-21 13:33:28 +0100
committerLeander Beernaert <leander.beernaert@qt.io>2020-01-08 10:42:21 +0000
commitea81b69cde70316b5b5b161d8fb9bf904b229523 (patch)
treee975067776a96a05c63e1a7c9d36c56a2ce93acc /qmake/CMakeLists.txt
parenta182efb9c42630171879497efd05b5a5e644cf60 (diff)
Implement qtbase fixes for superbuilds
Change-Id: I0d3445cf0740e3925fa9342dac4d07892518afe5 Reviewed-by: Qt CMake Build Bot Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'qmake/CMakeLists.txt')
-rw-r--r--qmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qmake/CMakeLists.txt b/qmake/CMakeLists.txt
index 5f5f1f63c0..056f17699b 100644
--- a/qmake/CMakeLists.txt
+++ b/qmake/CMakeLists.txt
@@ -122,7 +122,7 @@ qt_add_tool(qmake # special case
generators/win32
library
$<TARGET_PROPERTY:Qt::Core,INCLUDE_DIRECTORIES> # special case
- ${CMAKE_BINARY_DIR}/src/corelib/global # special case: for qconfig.cpp
+ "${PROJECT_BINARY_DIR}/src/corelib/global" # special case: for qconfig.cpp
PRECOMPILED_HEADER
"qmake_pch.h"
)