summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@gmail.com>2018-11-02 14:27:57 +0100
committerTobias Hunger <tobias.hunger@qt.io>2018-11-05 15:45:54 +0000
commit806595c5b6c9fc3bfc3bc843ddd1a4b126d6a426 (patch)
tree980086d432fa769dca71e2bcc811b21271411135 /src/CMakeLists.txt
parent4769830034ee2cb503173229c79bd69042e4fffb (diff)
Add Sql build and tests
Change-Id: I9bf7d61a65950eafcfe6b3ea9c437e353ff7b2ed Reviewed-by: Frederik Gladhorn <frederik.gladhorn@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f81ad05f9d..16cb36e145 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -47,6 +47,9 @@ add_subdirectory(corelib)
if (QT_FEATURE_concurrent)
add_subdirectory(concurrent)
endif()
+if (QT_FEATURE_sql)
+ add_subdirectory(sql)
+endif()
if (QT_FEATURE_network)
add_subdirectory(network)
endif()