summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-06-13 15:55:38 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-13 14:25:02 +0000
commitbb959af00a424b1be4ef45a03ed6cf6d51b9a261 (patch)
tree2ba2185042ee21a77a469c7e71828dfea7d1433a /src/CMakeLists.txt
parent2e30f1d9b6b7ccacf435b710ea44a930ec1ea4bf (diff)
Automatically find apple frameworks when building a repo
Instead of doing it just in qtbase/src, we need to do it for all repos before building ./src. Change-Id: I57f226b849cd5370ffbbbea8a694697d400957a4 Reviewed-by: Leander Beernaert <leander.beernaert@qt.io> Reviewed-by: Liang Qi <liang.qi@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 682f70ebd2..36bdd3d4ca 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,3 @@
-qt_find_apple_system_frameworks()
-
add_subdirectory(3rdparty)
function(find_or_build_bootstrap_names)