summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-01-27 13:25:34 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-01-30 20:45:08 +0000
commit43d2b60a29df5397be4b4bead90f40346bf85dce (patch)
tree7ac735998206e9ed76eca98d335490ad5d98bd1f /src/CMakeLists.txt
parenta1dbdcbd6e818118f5fc28cdd39e47a02380adbd (diff)
Post-merge fixes
Change-Id: I6acd29103f6cc550544e7422328d97ea0e2dcafb Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bb2b8a6ee2..ea62fa8b34 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -35,14 +35,12 @@ if(QT_FEATURE_gui)
add_subdirectory(gui)
if(QT_FEATURE_opengl)
+ add_subdirectory(opengl)
add_subdirectory(openglextensions)
endif()
if(QT_FEATURE_widgets)
add_subdirectory(widgets)
- if(QT_FEATURE_opengl)
- add_subdirectory(opengl)
- endif()
endif()
add_subdirectory(platformsupport)
add_subdirectory(platformheaders)