summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Shaw <andy.shaw@qt.io>2020-05-04 15:03:09 +0200
committerAndy Shaw <andy.shaw@qt.io>2020-06-16 11:06:42 +0200
commit68387e485c954d6db2cf423723883a0b6dae222c (patch)
tree41f6ca9b2be639f815156967c5a8a2c276e31e67 /src/CMakeLists.txt
parentd979f0a8c8cecb37d731c00d128627f711a83ce0 (diff)
Android: Add support for proxies
Pick-to: 5.15 Fixes: QTBUG-78812 Change-Id: Id1f35a5e4ca3d8841edae378df69b65ef599c1ca Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2c1c6237d5..a4ea9735f2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,6 +31,9 @@ if (QT_FEATURE_sql)
endif()
if (QT_FEATURE_network)
add_subdirectory(network)
+ if (ANDROID)
+ add_subdirectory(network/android/jar)
+ endif()
endif()
if (QT_FEATURE_xml)
add_subdirectory(xml)