summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2020-09-03 11:01:39 +0200
committerLars Knoll <lars.knoll@qt.io>2020-09-05 02:12:15 +0200
commit247c10bf4cb427146b87631906391aae442f7c7b (patch)
tree16432aebade98b7490ec439575ca1320ad0bc7bb /src/corelib/CMakeLists.txt
parent99e52b368eb03e2c8580bcaedb5b592ad49bb47c (diff)
Get rid of the MSVC specific file
It used to contain the MSVC specific export hack for QVector, but that one is not required in Qt 6 anymore and the file was not doing anything anymore. Change-Id: Ic8b4aa355a8934beb6abcf10235d218344a294cc Reviewed-by: MÃ¥rten Nordheim <marten.nordheim@qt.io>
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index 15f83ee637..fa33bf540a 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -693,13 +693,6 @@ qt_extend_target(Core CONDITION ICC
strict
)
-qt_extend_target(Core CONDITION MSVC
- SOURCES
- tools/qvector_msvc.cpp
- NO_PCH_SOURCES
- "tools/qvector_msvc.cpp"
-)
-
qt_extend_target(Core CONDITION QT_FEATURE_system_zlib
LIBRARIES
ZLIB::ZLIB