summaryrefslogtreecommitdiffstats
path: root/src/corelib/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@qt.io>2020-08-12 15:16:17 +0200
committerAllan Sandfeld Jensen <allan.jensen@qt.io>2020-08-19 19:04:34 +0200
commit2df41e2c4876cb692bf575d9d0d1cc798e09237c (patch)
tree877ddfe165b3ec1d73a0389cc18de97d9724c406 /src/corelib/CMakeLists.txt
parentcced8c900561684609203667c303884fef0ea758 (diff)
Remove binary compat sources for qbytearray and qstring
No longer needed in Qt6. Change-Id: I29567e175e07cc3658f0619acfd604abf64f6459 Reviewed-by: Thiago Macieira <thiago.macieira@intel.com>
Diffstat (limited to 'src/corelib/CMakeLists.txt')
-rw-r--r--src/corelib/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/corelib/CMakeLists.txt b/src/corelib/CMakeLists.txt
index eef80acd2a..b4b65c9dbc 100644
--- a/src/corelib/CMakeLists.txt
+++ b/src/corelib/CMakeLists.txt
@@ -170,7 +170,6 @@ qt_add_module(Core
text/qlocale_data_p.h
text/qlocale_tools.cpp text/qlocale_tools_p.h
text/qstring.cpp text/qstring.h
- text/qstring_compat.cpp
text/qstringalgorithms.h text/qstringalgorithms_p.h
text/qstringbuilder.cpp text/qstringbuilder.h
text/qstringconverter.cpp text/qstringconverter.h text/qstringconverter_p.h
@@ -256,8 +255,6 @@ qt_add_module(Core
Qt::GlobalConfigPrivate # special case
PRECOMPILED_HEADER
"global/qt_pch.h"
- NO_PCH_SOURCES
- "text/qstring_compat.cpp"
PUBLIC_LIBRARIES # special case:
Qt::Platform # special case:
# special case begin