summaryrefslogtreecommitdiffstats
path: root/src/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@qt.io>2019-09-18 10:40:13 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-09-18 09:45:23 +0000
commit655b2ed90caf17b47a8cf3670a41502d5b5abb2f (patch)
tree227c8577f37e35c51ecdc3b4de2d11a471864a22 /src/opengl/CMakeLists.txt
parentcb5fbbde27a4cf217046085fc493ae076ba9bb02 (diff)
Re-generate main module CMake files
This fixes the calls to add_qt_docs to include the target. Change-Id: I2c4c807bca8faa48bb49f4b8710035f21abfca0e Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/opengl/CMakeLists.txt')
-rw-r--r--src/opengl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/opengl/CMakeLists.txt b/src/opengl/CMakeLists.txt
index 4076bc88df..26536afb3c 100644
--- a/src/opengl/CMakeLists.txt
+++ b/src/opengl/CMakeLists.txt
@@ -54,7 +54,7 @@ extend_target(OpenGL CONDITION QT_FEATURE_graphicseffect
SOURCES
qgraphicsshadereffect.cpp qgraphicsshadereffect_p.h
)
-add_qt_docs(
+add_qt_docs(OpenGL,
doc/qtopengl.qdocconf
)