summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/eventdispatchers/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:50:03 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-05-06 14:24:19 +0000
commita7fc360b22febd4bce36a204161ec8a7330b39d1 (patch)
tree5d956cb633470fd944da21b033b1ede8590bba85 /src/platformsupport/eventdispatchers/CMakeLists.txt
parent46b1676804f935396878ca09a8e6e2c053988752 (diff)
CMake: Regenerate platformsupport/eventdispatchers
Change-Id: Ie9cbee3fcb58673c08e8378382dd45e61fc4ff01 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/platformsupport/eventdispatchers/CMakeLists.txt')
-rw-r--r--src/platformsupport/eventdispatchers/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/platformsupport/eventdispatchers/CMakeLists.txt b/src/platformsupport/eventdispatchers/CMakeLists.txt
index 4037204f60..9f5b4a0669 100644
--- a/src/platformsupport/eventdispatchers/CMakeLists.txt
+++ b/src/platformsupport/eventdispatchers/CMakeLists.txt
@@ -1,5 +1,6 @@
+# Generated from eventdispatchers.pro.
+
qt_find_package(GLIB2) # special case
-set_package_properties(GLib PROPERTIES TYPE OPTIONAL) # special case
#####################################################################
## EventDispatcherSupport Module:
@@ -12,9 +13,12 @@ add_qt_module(EventDispatcherSupport
LIBRARIES
Qt::CorePrivate
Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
)
-#### Keys ignored in scope 1:.:eventdispatchers.pro:<NONE>:
+#### Keys ignored in scope 1:.:.:eventdispatchers.pro:<TRUE>:
# CONFIG = "static" "internal_module"
# MODULE = "eventdispatcher_support"
# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"