summaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <albert.astals.cid@kdab.com>2019-02-12 12:00:49 +0100
committerAlbert Astals Cid <albert.astals.cid@kdab.com>2019-02-12 14:02:22 +0000
commit9bef044a0bec636ff08f7dcd6e16f6fadd612532 (patch)
tree72ccce7b9e7b3e50e4d72449ce75f988097ad955 /src/plugins/CMakeLists.txt
parent0867dbf2f410b2096c62a9f40b75e4e5ab86dac9 (diff)
cmake: Search and enable the sqlite[3] plugin
Added to QtFeature.cmake a way to be able to run feature_module begin and end without having an actual module by passing NO_MODULE Change-Id: Ib708bd3878e2591da193d18563c8932cc4b75e7f Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 1daaf47be7..0d470824f9 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -1,6 +1,6 @@
if (QT_FEATURE_sql)
-# TODO add_subdirectory(sqldrivers)
+ add_subdirectory(sqldrivers)
endif()
if(QT_FEATURE_network AND QT_FEATURE_bearermanagement)