summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevtouch/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <albert.astals.cid@kdab.com>2019-02-11 15:10:27 +0100
committerAlbert Astals Cid <albert.astals.cid@kdab.com>2019-02-11 16:35:51 +0000
commit3e18790103a2bf5c23fe3afcbb3edb0e991514fe (patch)
treefd6a0db6412ef9de1b51206f53d49311c295f656 /src/plugins/generic/evdevtouch/CMakeLists.txt
parent6f5e8c8e180ee3db6e81de4a8b305800bb331d7d (diff)
cmake: enable evdevtouch plugin
Change-Id: I7c8a7bd6ce79ca6823c0e517ef80c9418b91e552 Reviewed-by: Liang Qi <liang.qi@qt.io>
Diffstat (limited to 'src/plugins/generic/evdevtouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevtouch/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/plugins/generic/evdevtouch/CMakeLists.txt b/src/plugins/generic/evdevtouch/CMakeLists.txt
new file mode 100644
index 0000000000..d29b82b01c
--- /dev/null
+++ b/src/plugins/generic/evdevtouch/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from evdevtouch.pro.
+
+#####################################################################
+## qevdevtouchplugin Plugin:
+#####################################################################
+
+add_qt_plugin(qevdevtouchplugin
+ TYPE generic
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::InputSupportPrivate
+ # OTHER_FILES = "evdevtouch.json"
+ # PLUGIN_CLASS_NAME = "QEvdevTouchScreenPlugin"
+ # PLUGIN_EXTENDS = "-"
+ # _LOADED = "qt_plugin"
+)