summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevtouch/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-04-16 16:32:08 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-04-16 16:32:08 +0200
commit6630937e63ae5797487b86743a7733c8ae5cc42c (patch)
tree3d53dacf6430f9099e1fb20835881205de674961 /src/plugins/generic/evdevtouch/CMakeLists.txt
parent37ed6dae00640f9cc980ffda05347c12a7eb5d7e (diff)
parentc7af193d2e49e9f10b86262e63d8d13abf72b5cf (diff)
Merge commit 'dev' into 'wip/cmake-merge'
Diffstat (limited to 'src/plugins/generic/evdevtouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevtouch/CMakeLists.txt14
1 files changed, 10 insertions, 4 deletions
diff --git a/src/plugins/generic/evdevtouch/CMakeLists.txt b/src/plugins/generic/evdevtouch/CMakeLists.txt
index d29b82b01c..fd6b9008ca 100644
--- a/src/plugins/generic/evdevtouch/CMakeLists.txt
+++ b/src/plugins/generic/evdevtouch/CMakeLists.txt
@@ -12,8 +12,14 @@ add_qt_plugin(qevdevtouchplugin
Qt::CorePrivate
Qt::GuiPrivate
Qt::InputSupportPrivate
- # OTHER_FILES = "evdevtouch.json"
- # PLUGIN_CLASS_NAME = "QEvdevTouchScreenPlugin"
- # PLUGIN_EXTENDS = "-"
- # _LOADED = "qt_plugin"
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::InputSupport
)
+
+#### Keys ignored in scope 1:.:.:evdevtouch.pro:<TRUE>:
+# OTHER_FILES = "evdevtouch.json"
+# PLUGIN_CLASS_NAME = "QEvdevTouchScreenPlugin"
+# PLUGIN_EXTENDS = "-"
+# _LOADED = "qt_plugin"