summaryrefslogtreecommitdiffstats
path: root/src/plugins/generic/evdevtouch/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-01-22 14:23:02 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-01-27 11:49:34 +0000
commitb10d8eab047c387409716ae87422d2efffee3159 (patch)
treef5ce14f553e5b8de3b2ebda30965ce4f5df380d6 /src/plugins/generic/evdevtouch/CMakeLists.txt
parent604aa83ad910c3a17af33850312d3c61a59f558f (diff)
Regenerate plugin projects to get new target names
And also to get the original output names (qmake's "TARGET"), so that the plugin file names are as they were in Qt 5. Change-Id: I96a060d1a81693652847857372bec334728cb549 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/plugins/generic/evdevtouch/CMakeLists.txt')
-rw-r--r--src/plugins/generic/evdevtouch/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/generic/evdevtouch/CMakeLists.txt b/src/plugins/generic/evdevtouch/CMakeLists.txt
index 79e11d7969..b6c2131f33 100644
--- a/src/plugins/generic/evdevtouch/CMakeLists.txt
+++ b/src/plugins/generic/evdevtouch/CMakeLists.txt
@@ -1,12 +1,12 @@
# Generated from evdevtouch.pro.
#####################################################################
-## qevdevtouchplugin Plugin:
+## QEvdevTouchScreenPlugin Plugin:
#####################################################################
-qt_add_plugin(qevdevtouchplugin
+qt_add_plugin(QEvdevTouchScreenPlugin
+ OUTPUT_NAME qevdevtouchplugin
TYPE generic
- CLASS_NAME QEvdevTouchScreenPlugin
SOURCES
main.cpp
LIBRARIES